FANDOM


LazorBeamII

Most images that we have on the wiki are not simply cropped into rectangles. Everything but the object in the image is "trimmed" away before it is uploaded to the wiki. All of the negative space is made transparent. The image shown to the right is on top of a green element. You can see how the Lazor Beam is free from the screenshot's negative space and the green can be seen through the image. Note: Only .png images can have transparent areas.

First of all, to ensure the best quality images, we would prefer that the screenshot be taken on a tablet with a retina display. High resolution images will obviously look better when we blow them up.

You can use certain image editing programs to "trim" the image. I prefer to use my tablet and a stylus because it feels more natural and precise than a mouse on a computer. If you would prefer to use your computer, GIMP is a great, free image editor.

Photoshop Mix

Photoshop Mix is my favorite way of doing it. It is very quick. If you use a screenshot of an info screen, you can trim an image in just one minute. I like to use a stylus just because of the control and feel of it. A tablet stylus can be very cheap. The app itself is free, and it offers many useful and easy-to-use tools. You simply have to make a little account.

There is a little tutorial to get you introduced to the app. To trim images, just do not add the background image. Once you begin editing the image, use the cutting tool to remove the negative space. Once you have done that, simply crop the image and export it to your photos.

Next, you may have to transfer the trimmed image to your computer using Dropbox, email, or some other means. iPads below iOS 9 do not upload images as png files, but once the file is transferred, the computer should upload it correctly.

GIMP

Transfer the screenshot from your tablet to your computer using Dropbox, email, or some other means and download GIMP. Once you have downloaded GIMP, open the screenshot in GIMP to get started (File > Open).

Start off by cropping the image around the object using the rectangle select tool and then using crop to selection (Image > Crop to Selection).

MaskingGIMP (1)


Next, add a masking layer (Layer > Mask > Add Layer Mask...).

MaskingGIMP (2)


Makes sure "White (full opacity)" is selected.

MaskingGIMP (3)


Proceed to use the Paintbrush tool to "trim" the image. The Paintbrush foreground color must be set to black to cause transparency. Remember you can always adjust the brush size from the Toolbox options.

MaskingGIMP (4)


Once you have painted all of the negative space black, you may want to crop the image again. Try to crop it close to the edge of the object. Then, export the image (File > Export as...) and upload it to the wiki.

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.